Error With DNS Settings

Any idea why I get the following message when trying to edit DNS settings for a couple of domains? Is this feature not yet included? I think it's really important.

Some Error Occured.
(runop) internal ehcp error: Undefined operation: customdnssettings
This feature may not be complete

which template are you using ?

Most probably, the template that you use has wrong link to that feature.

that feature does exist, but link is different,
use:
http://yourip/vhosts/ehcp/?op=customdns
or for template:
http://yourip/vhosts/ehcp/?op=editdnstemplate
let us know if that worked.

you may also fix the template by editing html files in that templates dir.
or, say us the template name, we will fix and upload new file.

Thanks for the response. I really appreciate it.

When I access the custom dns settings:

http://localhost/vhosts/ehcp/?op=customdns

Select A Domain:
domainname.com
ramprints.com

I select a domain by clicking it, and then, I am redirected to:

http://localhost/vhosts/ehcp/?op=choosedomaingonextop&nextop=customDnsSe...

which displays

Some Error Occured.
(runop) internal ehcp error: Undefined operation: customdnssettings
This feature may not be complete

So, I'm guessing the actual link should be:

http://localhost/vhosts/ehcp/?op=choosedomaingonextop&nextop=customdns&d...

Right? I'm using the default template. Is there a specific file I should edit within the EHCP file to fix the link?

~
Thanks
OwN-3m-All
EHCP Force Edition

do like this:
in home, click domains,
select your domain,
then enter the url that i sent you.

this way, it should work.

sory for this inconvenience, but, this is a template related problem i think.
use xp5-z7 template and no problem should occur, i think.

It occurs when you click on "old version" under Main Menu.

Then I click:

9. List / Add Custom dns

It's still using the xp5-z7 mod / template even with the old version right?

~
Thanks
OwN-3m-All
EHCP Force Edition