Logrotate errors?

/etc/cron.daily/logrotate:
error: ehcp:1 duplicate log entry for /var/www/vhosts/user/domain/logs/access_log
error: found error in /var/www/vhosts/user/domain/logs/access_log

It lists every single apache log file for "found error" and I'm a little clueless how to correct...I don't want to destroy the logfiles because my webstats operate from them...

paste contents of /etc/cron.daily/logrotate

#!/bin/sh

test -x /usr/sbin/logrotate || exit 0
/usr/sbin/logrotate /etc/logrotate.conf

/etc/logrotate.conf also

# see "man logrotate" for details
# rotate log files weekly
weekly

# keep 4 weeks worth of backlogs
rotate 4

# create new (empty) log files after rotating old ones
create

# uncomment this if you want your log files compressed
#compress

# packages drop log rotation information into this directory
include /etc/logrotate.d

# no packages own wtmp, or btmp -- we'll rotate them here
/var/log/wtmp {
missingok
monthly
create 0664 root utmp
rotate 1
}

/var/log/btmp {
missingok
monthly
create 0660 root utmp
rotate 1
}

# system-specific logs may be configured here

most probably, you have same "log entries" in dir: /etc/logrotate.d
check that dir, and remove same entries.

you may also list files in there, and paste contents here.

Okay, so I went into the "ehcp" file in /etc/logrotate.d/ and found the same line inserted 34 times, so I wiped out the contents just to see what would happen...

the next day, no error message, then the following day, the same message reappears so I go back into the "ehcp" file and there's the same line 34 times again...

Is this a bug with the "automatic logrotate" setting? Only started getting these messages when I updated ehcp to 0.30

clear the contents of /var/www/new/ehcp/etc/logrotate.d/ehcp
that will solve problem at the moment.
appearantly, the logrotate is buggy in 0.30.
will be fixed.
thanks for bug/problem report.

fixed now.
download www.ehcp.net/ehcp_yeni.tgz
just replace classapp.php with yours
restart ehcp:
/etc/init.d/ehcp restart

the problem should be solved, with logrotate working, I hope.