problems loading new ehcp by command line

Ok im having a problem installing the new ehcp. when i run the above "wget" line I get the error as follows: wget: invalid option -- 'z'
Usage: wget [OPTION]... [URL]...

Am I doing something wrong?

Forums: 

what do you type exactly,
and which OS do you use ?

I typed wget www.ehcp.net/download
tar -zxvf ehcp_latest.tgz
cd ehcp
./install.sh
#

I am using Ubuntu desktop ver 10.04

Make sure you use "sudo" wget http://www.ehcp.net/download & only use one line at a time dont just copy and paste the 4 lines of code and enter that usually causes an error if that still doesnt work try "sudo" wget http://transact.dl.sourceforge.net/project/ehcp/ehcp_latest.tgz and then use the tar -zxvf ehcp_latest.tgz

Hope that helps..
Matt

Matt Tipping
Email: Matt@mtipping.com
Msn: m.tipping@live.com.au
Yahoo: tipping11@ymail.com
Techwiz Queensland | WizHost